Skip navigation

Community

Currently Being Moderated

When I was trying to install a WordPress plugin, I got the following error:

Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home2/blindman/public_html/shanghaitechwriter/wp-content/plugins/wordpress-aut omatic-upgrade/lib/pclzip.lib.php:5421) in /home2/blindman/public_html/shanghaitechwriter/wp-admin/includes/class-pclzip.ph p on line  5498

After a quick search, I found that this error has to do with having  WordPress Automatic Upgrade plugin installed in WordPress 2.7. I recently upgraded my WordPress from version 2.5 to 2.7, so I was getting this error when I tried installing new plugins.  If you are using WordPress 2.7, all you need to do is deactivate the WPAU plugin. Wordpress 2.7 includes the auto upgrade feature so you no longer need the WPAU plugin.

Related Articles:

Share and Enjoy: Digg del.icio.us Facebook E-mail this story to a friend! Live Reddit StumbleUpon Technorati Google Mixx Slashdot TwitThis



Originally posted by Susan at http://www.shanghaitechwriter.com/2009/03/20/fatal-error-cannot-redeclare-pclzip utilpathreduction/
Comments (0)