Skip navigation

Community

Manage categories

Close

Create and manage categories in Linux Users. Removing a category will not remove content.

Categories in Linux Users
Add a new category (0 remaining)

Manage Announcements

Close

Create and manage announcements in Linux Users. Try to limit the announcements to keep them useful.

Announcements in Linux Users
Subject Author Date Actions

Tags:

ubuntu

Content tagged with ubuntu

Subject Author
Re: Updated NIKAL for Linux 3.8 5 months ago in Linux Users by irwan irwan
Re: nidaqmxbase -- linux 64 bit 10 months ago in Linux Users by JoeFriedchicken JoeFriedchicken
How to Install Nikal1.1+NI488.2+NiVisa4.5+PyVisa+NIdaqmxBase on Ubuntu 8.04 (Only for human beings) 1 year ago in Linux Users by Islero Islero
Re: Ubuntu 12.04 (kernel 3.2) and niDAQmx: libnipalu.so issues. Can it be made to work? 1 year ago in Linux Users by kunzjacq kunzjacq
Re: Labview Runtime Engine 2011 for Ubuntu does not work 1 year ago in Linux Users by Randy_H Randy_H
Re: lsdaq gives "libnipalu.so failed to initialize" on Ubuntu 10.04 1 year ago in Linux Users by Roalt Roalt
Re: Installing NI-VISA and PyVisa on Ubuntu 8.10 - Is it really possible? 1 year ago in Linux Users by mariogiov mariogiov
How to install LabVIEW 2011 on Ubuntu 10.04 64 bit 1 year ago in Linux Users by rivand rivand
Re: Linux system hangs sometimes after DAQmxBaseCreateTask 2 years ago in Linux Users by Steven_T Steven_T
Re: NI-DAQMX and Kernel 2.6.35 (Ubuntu 10.10 Maverick 32-bit) 2 years ago in Linux Users by kunzjacq kunzjacq
Re: Installing PyVISA, NIVISA in Ubuntu 10.10 (64bit) 3 years ago in Linux Users by afrodocter afrodocter
INSTALLATION of PyVISA and NI-VISA on UBUNTU 10.04 Lucid LTS (addendum Scientific Linux 6.0) 3 years ago in Linux Users by mtblanc mtblanc
VISA & Labview Resource Problems 3 years ago in Linux Users by anshuljain anshuljain
Re: Installing NIDAQ: PCI6031E on Ubuntu 8.04. Nikali post installation failed 3 years ago in Linux Users by JoeFriedchicken JoeFriedchicken
Re: Question on distributing a remastered Ubuntu Lucid w/ NI-VISA 3 years ago in Linux Users by mhoogend mhoogend
Re: Latest NI-KAL and dpkg- Possible Ubuntu/Debian support? 3 years ago in Linux Users by dcxemc dcxemc
NI-VISA & NI-KAL on Ubuntu Karmic and Lucid 3 years ago in Linux Users by anshuljain anshuljain
Re: NI PCI-GPIB not listed in visaconf 3 years ago in Linux Users by mhoogend mhoogend
Re: GPIB-USB-HS + Ubuntu 9.04 (x86, kernel >2.6.25)? 4 years ago in Linux Users by rolfk rolfk
Re: steps to install the NI-488.2 drivers on Ubuntu 9.10-amd64? 4 years ago in Linux Users by davy_grvy davy_grvy
Visa problem, PCI/GPIB doesn't appear in visaconf (ubuntu 8.04 manual) 4 years ago in Linux Users by Islero Islero
How to Install GPIB driver NI-488.2 on Ubuntu 7.10 4 years ago in Linux Users by Islero Islero
Re: nirlpk.c compile errors with 2.6.27 kernel 5 years ago in Linux Users by ShawnB. ShawnB.
Re: Installing Visa + NI-488.2  on Ubuntu 7.10 5 years ago in Linux Users by Islero Islero